OpenVPN requires a password to continue

Got a problem with Viscosity or need help? Ask here!


Post by PeteSmith » Fri Oct 31, 2008 6:25 am
Hi, I've installed Viscosity VPN, and imported my config file(s), and am trying to open a connection.

What i get when I click the connection, is a pop up requesting a password (no username form is shown).

Is this asking for my mac-user password (I've tried), or the mac-root password (tried this as well) ?

thanks for the help.


User avatar
Posts: 2129
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Fri Oct 31, 2008 5:02 pm
Hi PeteSmith,

The password would be related to your OpenVPN connection, rather than your Mac. The certificate used by your connection probably has a password associated with it, which is what OpenVPN is asking for. Another possibility is that your connection requires a token be entered.

If you need a hand figuring out what to enter, would you be able to send your OpenVPN config file (that your system administrator would have given you) and the OpenVPN log (from the Details window) to [email protected] (feel free to censor out any sensitive information such as your server's address).

James Bekkema
Viscosity Developer

2 posts Page 1 of 1