Viscosity crashes while starting after upgrade to 1.3.6

Got a problem with Viscosity or need help? Ask here!

flogo

Posts: 2
Joined: Wed Apr 11, 2012 9:03 pm

Post by flogo » Wed Apr 11, 2012 9:08 pm
I cannot get Viscosity 1.3.6 to start. Immediately after starting the exe I get the windows message "Viscosity.exe has stopped working"

Is there a way to downgrade to 1.3.5?

Problem details:
Problemsignatur:
Problemereignisname: CLR20r3
Problemsignatur 01: viscosity.exe
Problemsignatur 02: 1.3.6.1133
Problemsignatur 03: 4f85349b
Problemsignatur 04: Viscosity
Problemsignatur 05: 1.0.0.0
Problemsignatur 06: 4f85349b
Problemsignatur 07: 3d
Problemsignatur 08: 0
Problemsignatur 09: System.NullReferenceException
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

James

User avatar
Posts: 1898
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Thu Apr 12, 2012 1:13 am
Hi flogo,

Thanks for the detailed report - much appreciated. We've had reports from a couple of other users with what appears to be the same issue, so we're looking into it and should hopefully have an updated release available shortly.

If you wish to downgrade in the meantime, version 1.3.5 can still be downloaded using the link below (you should be able to simply install it over the top of version 1.3.6). We recommend you leave automatic updates turned on under 1.3.5 so you'll be notified when an updated version of 1.3.6 is available (most likely with the build/version number of 1.3.6.2).
http://www.thesparklabs.com/downloads/V ... 01.3.5.exe

Cheers,
James
James Bekkema
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs

flogo

Posts: 2
Joined: Wed Apr 11, 2012 9:03 pm

Post by flogo » Thu Apr 12, 2012 2:58 am
Thanks James. Installing on top of the existing version did not work for me (similar problem, though I didn't check the error details this time ). Uninstalling and reinstalling worked, but if anyone else wants to try this: be aware that you have to re-enter your serial and re-create all connections.

Eric

User avatar
Posts: 905
Joined: Sun Jan 03, 2010 3:27 am

Post by Eric » Thu Apr 12, 2012 8:22 pm
Hi flogo,

We've just released a new build (1.3.6.2) that should work as expected now. Let us know how you go.

Cheers,

Eric
Eric Thorpe
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs
4 posts Page 1 of 1