SparkLabs Forum.

Community Help.


vpn keeps dropping and webpages wont load

hello, i am new to using vps and viscosity recently i cant seem to stay connected it seems like after 2-3 minutes the vpn starts to disconnect. webpages are taking to long to load and then error out or say that i have no internet.

i went into my logs and this is what i can copy and paste over i do not know what any of this means.

I am having issues with the vpn being extremely slow and not connecting to websites. it keeps telling me that pages are taking to long to load or that i have no internet and disconecs me. i was wondering how can i update the version of viscosity to the current version? it looks like i am using version 1.0.0. it took me 30 minutes just to get this message to send because my internet kept dropping

here is the log that i have on viscosity

Aug 20 11:26:42: State changed to Connecting
Aug 20 11:26:42: Viscosity Windows 1.0.0.1119
Aug 20 11:26:42: Viscosity OpenVPN Engine Started
Aug 20 11:26:42: Running on Microsoft Windows 8.1
Aug 20 11:26:42: Running on .NET Framework Version 4.7.02558.461310
Aug 20 11:26:42: Bringing up interface...
Aug 20 11:26:43: OpenVPN 2.4.5 Windows-MSVC [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Mar 2 2018
Aug 20 11:26:43: library versions: OpenSSL 1.0.2n 7 Dec 2017, LZO 2.09
Aug 20 11:26:44: Checking remote host "191.96.42.176" is reachable...
Aug 20 11:26:44: WARNING: normally if you use --mssfix and/or --fragment, you should also set --tun-mtu 1500 (currently it is 1455)
Aug 20 11:26:44: TCP/UDP: Preserving recently used remote address: [AF_INET]191.96.42.176:8010
Aug 20 11:26:44: UDP link local: (not bound)
Aug 20 11:26:44: UDP link remote: [AF_INET]191.96.42.176:8010
Aug 20 11:27:48: [UNDEF] Inactivity timeout (--ping-restart), restarting
Aug 20 11:27:48: SIGUSR1[soft,ping-restart] received, process restarting
Aug 20 11:27:48: Checking remote host "191.96.42.176" is reachable...
Aug 20 11:27:49: WARNING: normally if you use --mssfix and/or --fragment, you should also set --tun-mtu 1500 (currently it is 1455)
Aug 20 11:27:49: TCP/UDP: Preserving recently used remote address: [AF_INET]191.96.42.176:8010
Aug 20 11:27:49: UDP link local: (not bound)
Aug 20 11:27:49: UDP link remote: [AF_INET]191.96.42.176:8010
Aug 20 11:27:50: [5977569dcf691b091d505868] Peer Connection Initiated with [AF_INET]191.96.42.176:8010
Aug 20 11:27:56: open_tun
Aug 20 11:27:56: TAP-WIN32 device [Viscosity] opened: \\.\Global\{128307D9-2D5C-4500-BE68-1FE0F089025E}.tap
Aug 20 11:27:56: Set TAP-Windows TUN subnet mode network/local/netmask = 192.168.168.0/192.168.168.99/255.255.248.0 [SUCCEEDED]
Aug 20 11:27:56: Notified TAP-Windows driver to set a DHCP IP/netmask of 192.168.168.99/255.255.248.0 on interface {128307D9-2D5C-4500-BE68-1FE0F089025E} [DHCP-serv: 192.168.175.254, lease-time: 31536000]
Aug 20 11:27:56: Successful ARP Flush on interface [10] {128307D9-2D5C-4500-BE68-1FE0F089025E}
Aug 20 11:27:56: do_ifconfig, tt->did_ifconfig_ipv6_setup=0
Aug 20 11:28:02: Initialization Sequence Completed
Aug 20 11:28:03: DNS set to Full with Leak Protection:
Server - 208.67.222.222:53; Lookup Type - Any; Domains - None
Server - 208.67.220.220:53; Lookup Type - Any; Domains - None

Aug 20 11:28:03: State changed to ConnectedAug 20 11:41:55: [5977569dcf691b091d505868] Inactivity timeout (--ping-restart), restarting
Aug 20 11:41:55: SIGUSR1[soft,ping-restart] received, process restarting
Aug 20 11:41:55: State changed to Connecting
Aug 20 11:41:56: Checking remote host "191.96.42.176" is reachable...
Aug 20 11:41:57: WARNING: normally if you use --mssfix and/or --fragment, you should also set --tun-mtu 1500 (currently it is 1455)
Aug 20 11:41:57: TCP/UDP: Preserving recently used remote address: [AF_INET]191.96.42.176:8010
Aug 20 11:41:57: UDP link local: (not bound)
Aug 20 11:41:57: UDP link remote: [AF_INET]191.96.42.176:8010
Aug 20 11:41:57: WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1505', remote='link-mtu 1513'
Aug 20 11:41:57: WARNING: 'cipher' is used inconsistently, local='cipher AES-256-GCM', remote='cipher AES-256-CBC'
Aug 20 11:41:57: WARNING: 'auth' is used inconsistently, local='auth [null-digest]', remote='auth SHA1'
Aug 20 11:41:57: [5977569dcf691b091d505868] Peer Connection Initiated with [AF_INET]191.96.42.176:8010
Aug 20 11:42:03: Preserving previous TUN/TAP instance: Viscosity
Aug 20 11:42:03: Initialization Sequence Completed
Aug 20 11:42:04: DNS set to Full with Leak Protection:
Server - 208.67.222.222:53; Lookup Type - Any; Domains - None
Server - 208.67.220.220:53; Lookup Type - Any; Domains - None

Aug 20 11:42:04: State changed to Connected
Hi fmustang2401,

You are using a customised version of Viscosity which was provided by your VPN Provider. This version cannot be upgraded to the normal version of Viscosity, though you can purchase a Viscosity license to use instead if you wish, you will simply need to import the configurations you wish to use.

For support with this client, and with this issue specifically as it looks like you might need some adjustments, you will need to contact your VPN Provider - https://sparklabs.com/support/kb/articl ... ovider-is/

Regards,
Eric
2 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy