Strange problems with Office 2013

Got a problem with Viscosity or need help? Ask here!

pogan

Posts: 3
Joined: Fri Jan 18, 2013 10:52 am

Post by pogan » Fri Jan 18, 2013 10:59 am
Hello!

I have strange problems with MS Office 2013 while trying to login into Live account directly in apps. When my Viscosity up (with iPredator VPN), it is impossible to connect with MS servers. All tryings ends with connection errors "try again later blablabla". But, if I connecting iPredator with standart VPN client in Win7 (native), no problems! All MS servers reachable from Word, Excel, etc.

What is an fantastic in Viscosity? All other traffic working properly!..

Thank you in advice

Eric

User avatar
Posts: 883
Joined: Sun Jan 03, 2010 3:27 am

Post by Eric » Fri Jan 18, 2013 6:22 pm
Hi Pogan,

You may wish to also contact iPredator about this, as you may be connecting to a different server with Viscosity that is causing connections problems with your account, or the native OpenVPN client may be failing to route all traffic.

We're happy to take a look though. Are you able to send us a copy of your configuration file and a copy of your OpenVPN log? You're welcome to email it to us if you do not wish it to be published on the public web at [email protected]. If you're unsure how to export your configuration file, please see http://www.sparklabs.com/support/export ... uting_con/, we only require the config.conf file.
If you're unsure how to retrieve your OpenVPN log, please see http://www.sparklabs.com/support/viewin ... envpn_log/

Regards,

Eric
Eric Thorpe
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs

tridy

User avatar
Posts: 22
Joined: Sun Dec 23, 2012 3:56 am

Post by tridy » Thu Jan 24, 2013 10:22 pm
I am using IPredator via Viscosity.
I can login, connect to my SkyDrive and search for the templates.

From the top of my head, make sure you check "send all traffic via VPN connection"
Could it be that the firewall is blocking office traffic?

pogan

Posts: 3
Joined: Fri Jan 18, 2013 10:52 am

Post by pogan » Fri Jan 25, 2013 8:22 pm
This checkbox is checked, probably, problems with local routes in mycomputer's brains...

pogan

Posts: 3
Joined: Fri Jan 18, 2013 10:52 am

Post by pogan » Fri Jan 25, 2013 8:23 pm
tridy wrote:
I am using IPredator via Viscosity.
I can login, connect to my SkyDrive and search for the templates.

From the top of my head, make sure you check "send all traffic via VPN connection"
Could it be that the firewall is blocking office traffic?

Thank you for useful information, Tridy. Will be dig into.
5 posts Page 1 of 1