Crashes with Windows 1.4

Got a problem with Viscosity or need help? Ask here!

Vicpdx17

Posts: 2
Joined: Wed Oct 31, 2012 6:35 pm

Post by Vicpdx17 » Wed Oct 31, 2012 6:37 pm
So I tried 1.4 with setting up a VPN and it turns out that it keeps crashing after it tries to connect. Any fixes?

Eric

User avatar
Posts: 869
Joined: Sun Jan 03, 2010 3:27 am

Post by Eric » Fri Nov 02, 2012 6:58 pm
Hi Vicpdx17,

Are you able to provide us with any errors? If you watch the log, can you see how far into the connection Viscosity get's before it crashes?

Also, what version of Windows is this on? Any extra information would be a great help.

Regards,

Eric
Eric Thorpe
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs

Vicpdx17

Posts: 2
Joined: Wed Oct 31, 2012 6:35 pm

Post by Vicpdx17 » Mon Nov 05, 2012 3:27 pm
It crashes on Windows 7 64-bit. Pretty much what happens is I used it with a websites vpn settings and when I started viscosity connecting it would then crash and say it has stopped responding. Now I dont remember the crash number but would you think it would have to do with a network driver not being installed correctly? I Had to reinstall windows 7 cause I couldent get the tap-network driver installed.

Eric

User avatar
Posts: 869
Joined: Sun Jan 03, 2010 3:27 am

Post by Eric » Mon Nov 12, 2012 6:33 pm
Hi Vicpdx17,

Viscosity should work around the driver not being installed, but if a reinstall of Windows fixed the problem, there could have been another problem.

Thank you for getting back to us though, we'll try and break a copy of Windows 7 and see if we can reproduce the problem so we can make sure Viscosity doesn't crash if this happens to anyone else for the next release.

Cheers,

Eric
Eric Thorpe
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs
4 posts Page 1 of 1