SparkLabs Forum.

Community Help.


Group Policy Setting - Automatic Updating Has No Effect

Hello, I've been deploying Viscosity to my Windows users and setting Group Policy items like license and menu items which work fine. It seems that Automatic Updating cannot be disabled though.

When editing the policy setting the only option is to check the box for Automatic Updating. if I leave it unchecked (which is the desired state in this case) it sets the policy itself to "Disabled" which effectively means the policy is not applied.

We prefer to push out updates and our users are getting prompted to automatically update when they don't have the rights because this setting is not functioning.
Hi ywseait,

Is this using our provided ADM file or are you setting GPO manually?

Regards,
Eric
This is using the provided ADM file.
Hi ywseait,

Thanks for the feedback. It's been long overdue so we've brought the GPO templates up to date, you can find the updated files here - https://sparklabs.com/support/kb/articl ... g-settings

It looks like the settings were being applied inconsistently due to our quick migration from ADM to ADMX.

The Viscosity_legacy.admx replaces the file you are currently using, for a description on the difference of the two templates, please see the linked article above.

Please let us know if you have any problems.

Regards,
Eric
Thanks for updating these!

Is there any way I can get a copy of the older ADMX files? I removed the file and replaced it with the new files and now I get an error when opening the GPO. I think maybe if I add back the old file and remove the configurations before deleting it I will be able to move on.

Thanks
Hi ywseait,

Send us an email to [email protected] and we will email you a copy.

Regards,
Eric
6 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy