SparkLabs Forum.

Community Help.


Will not load

I bought Viscosity sometime last week with the macupdate promo offer but didn't install it til just now.

I have got it in my application folder and when I tried to run it the first time, it asked me for my admin password, which I entered...... and then nothing happened.

I tried launching it again but there was nothing. Nothing came on my dock, there was absolutely no reaction!!!!

I restarted my iMac (on OS 10.5.6 ) and still nothing!!!

What do I have to do to make it work?

I have CISCO vpn installed because that was what my IT team said I had to use but that doesn't work with my iMac so I thought I would give Viscosity a try.... except it won't work!

:(
viscosity lives in the menu bar not in the dock... did you check in the upper right corner?
viscosity is a user-friendly frontend for openVPN don't think it's going to work with Cisco's VPN...
2 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy