SparkLabs Forum.

Community Help.


Viscosity not syncronizing\connecting - Sierra High

2018-02-22 18:26:54: Viscosity Mac 1.7.7 (1431)
2018-02-22 18:26:54: Viscosity OpenVPN Engine Started
2018-02-22 18:26:54: Running on macOS 10.13.3
2018-02-22 18:26:54: ---------
2018-02-22 18:26:54: State changed to Connecting
2018-02-22 18:26:54: Checking reachability status of connection...
2018-02-22 18:26:54: Connection is reachable. Starting connection attempt.
2018-02-22 18:26:54: OpenVPN 2.4.4 x86_64-apple-darwin [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [MH/RECVDA] [AEAD] built on Dec 20 2017
2018-02-22 18:26:54: library versions: OpenSSL 1.0.2n 7 Dec 2017, LZO 2.10
2018-02-22 18:26:54: WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
2018-02-22 18:26:54: TCP/UDP: Preserving recently used remote address: [AF_INET]198.15.118.139:443
2018-02-22 18:26:54: UDP link local: (not bound)
2018-02-22 18:26:54: UDP link remote: [AF_INET]198.15.118.139:443

yes password and user name is correct;
yes tried other certificate;
yes fire wall disabled;

any idea....?
Hi Tron,

There is nothing in the log to suggest a problem: if your connection isn't connecting I recommend waiting longer and seeing what the error message is when it eventually times out. It'll probably be:
https://www.sparklabs.com/support/kb/ar ... 0-seconds/

However it is a little unusual to see a UDP connection on port 443 - I recommend getting in touch with your VPN Provider and checking that those details are correct:
https://www.sparklabs.com/support/kb/ar ... ovider-is/

Cheers,
James
2 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy