SparkLabs Forum.

Community Help.

Not able to get Viscosity to launch after El Capitan update

I recently updated my operating system to El Capitan from Lion and now Viscosity won't launch. I re-downloaded and re-installed Viscosity and still no success. I tried deleting the plist file for viscosity and this did not work either. The version of Viscosity is 1.6.7 which is an update from what I had been using, which was 1.511.
Any help would be appreciated.
Hi divad,

Please ensure that the old version of Viscosity isn't stuck running in the background (by rebooting your computer or Force Quitting Viscosity using Activity Monitor), and then try running the updated version. macOS will refuse to launch the updated version if it thinks the application is already running.

If you're still stuck, make a backup of your VPN connections (if you can't obtain them again), and then perform a complete uninstall of Viscosity before installing the latest version again: ... osity-mac/ ... -settings/

2 posts Page 1 of 1

Copyright © 2016 SparkLabs Pty Ltd. All Rights Reserved. Privacy Policy