Search found 7 matches

Search found 7 matches Page 1 of 1
by frodrick
Sat Dec 08, 2018 11:28 pm
Forum: Viscosity Support (Windows Version)
Topic: Shows connected but is not.
Replies: 3
Views: 693

Nothing with eventviewer, only 4 logs saying service started sucessfully.

Killing the openvpn makes connection drop, and a total restart of viscosity requierd to get connection again.
by frodrick
Thu Dec 06, 2018 8:46 pm
Forum: Viscosity Support (Windows Version)
Topic: Shows connected but is not.
Replies: 3
Views: 693

So a BIG issue this is, cause my killscript wont be run by Viscosity du to it beleives its connected to a VPN as the green markings indicate im connected by Viscosity, but Windows tell a compleatly diffrent story marked in orange. this pretty much makes me open to being spotted when using torrents, ...
by frodrick
Fri Nov 16, 2018 4:28 pm
Forum: Viscosity Support (Windows Version)
Topic: torrent clients keep viscosity in "disconncting" state
Replies: 4
Views: 744

I might have tried that but cant remember outcome, guessing it was the same. Cause it only changes to discobnected state after a manually run script OR shut torrent client off.

So i cant try anything until i get of work in 11hours.
by frodrick
Fri Nov 16, 2018 4:10 pm
Forum: Viscosity Support (Windows Version)
Topic: torrent clients keep viscosity in "disconncting" state
Replies: 4
Views: 744

Script works fine, no admin rights needed. Problem is it just wont run it. Is there any debug options to see what viscosity is waiting for? Also this morning i noticed viscosity indicating that it was connected and green icon was showing. Log said connected BUT it was not connected at all, networkad...
by frodrick
Fri Nov 16, 2018 8:47 am
Forum: Viscosity Support (Windows Version)
Topic: torrent clients keep viscosity in "disconncting" state
Replies: 4
Views: 744

So, here is the problem. Viscosity connects, runs connection script to open torrent client. when promted to disconnect it goes into disconnected state, and never runs the disconnect script to kill processes. so while in that state VPN IS disconnected but viscosity stays in "disconnecting" state and ...
by frodrick
Thu Oct 04, 2018 6:36 pm
Forum: Viscosity Support (Windows Version)
Topic: AUTH_FAIL on reconnect
Replies: 2
Views: 768

Gonna give it a try and hope it wont happen again :)
by frodrick
Tue Oct 02, 2018 6:43 pm
Forum: Viscosity Support (Windows Version)
Topic: AUTH_FAIL on reconnect
Replies: 2
Views: 768

PLEASE update client to run disconnect script when this happens (auth_failed on reconnect or loss of connection) So here is the problem, im guessing my VPN provider did some maintinence or something like that. And when i woke up this morning i had a loginwindow to reenter my credetials, but there we...
Search found 7 matches Page 1 of 1